HomeActive Query BuilderWhich version of Active Query Builder do I need to use VS2010 and .NET 4?

Which version of Active Query Builder do I need to use VS2010 and .NET 4?


What is the earliest version of Active Query Builder that is compatible with VS2010 and .NET4?
Richard Kittrell | email
March 11 2011, 07:47 AM
Dear Richard,

We can not answer to this question as we did not make any special fixes for VS2010 and NET 4 framework. We just checked that there are no problems with this environment. Some minor fixes might be made to the installation package to add the component to VS2010 toolbox correctly.

Please let me know why you afraid to update to the latest version. Do you have any problems with the older versions?
Sergey Smagin | email
4 hours, 58 mins since original post
I am just trying to determine if what I have will work. If you tell me that aqbnet_standard_src_setup V1.16 is compatible then I am OK.
Richard Kittrell | email
5 hours, 4 mins since original post
The latest version of AQB .NET (WinForms) Edition is 1.14.6 and yes, it is fully compatible with VS2010 and .NET 4 framework.
Sergey Smagin | email
1 day, 17 hours since original post
This topic is closed